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 MS Office 2010 Learning Objective 
Given access to training files, NSU seasoned MS Office users will be able to: 

 Transition to Microsoft Office 2010 smoothly by navigating the improved interface. 

Enabling Objectives: 
  

 Navigate the MS Office 2010 interface with ease. 

 Use new features of MS Office 2010.  

 Use new features of MS Word 2010.  

 Use new features of MS Outlook 2010.  

 Use new features of MS Excel 2010.  

 Use new features of MS PowerPoint 2010.  

 Use new features of MS Access 2010.  

 



  MS Office 2010 

Backstage View  Technology Training Services | x24797 

by Zahira Gonzalez  1 

 

 

New Features of MS Office 2010 
Backstage View 

MS Office Backstage view is the set of commends you use to do things to a document.  

The Backstage view is used to manage your documents and related data about them. 

The user can create, save, and send documents, inspect documents for hidden metadata 

or personal information, set options such as turning on or off AutoComplete 

suggestions, and more. 

 

Where do I find the backstage view? 

 The File tab is located in the upper-left 

corner of MS Office 2010 programs. 
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Familiar Tasks 

 

  

   Familiar tasks such as Save, 

Save As, Open and Close are 

now found in Backstage view. 
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Info 

 

Info contains information about 

the current document.   

You can also inspect 

the document and 

edit document 

permissions. 
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Recent 

 

Recent 

documents will 

appear here. 
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New  

 

From here, you can create a 

new blank document, or you 

can choose from a large 

selection of templates. 



  MS Office 2010 

Backstage View  Technology Training Services | x24797 

by Zahira Gonzalez  6 

 

Print 

 

You can 

change the 

print 

settings 

and print 

your 

document. 

You can change 

the print 

settings and 

print your 

document. 

You can also see a 

preview of your 

document. 
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Save and Send 

 

Save and Send makes it 

easier to email your 

document, post it on the 

web, or change the file 

format. 

Save and Send makes it 

easier to email your 

document, post it on the 

web, or change the file 

format. 

Save and Send makes it 

easier to email your 

document, post it on the 

web, or change the file 

format. 

Save and Send makes it 

easier to email your 

document, post it on the 

web, or change the file 

format. 
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Help 

 

From here you can access MS 

help or check for updates. 
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Options 

 

 

 

Here you can change 

various Word options.  

For example, you can 

check the spelling and 

grammar check settings, 

Auto Recover settings, or 

Language preferences.  
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Customizing the Office 2010 Ribbon 

You can customize the Ribbon by adding your own tabs and rearranging the built-in options. 

Quick Access Tool (QAT) Bar 

 

 

 

 

 

 

 

Click on the 

Quick Access 

Tool (QAT)  bar. 

Click a tool 

you want to 

add.  

Your tool has 

now being 

added.  

 1 

 3 

 2 
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Add custom tabs 

 

 

 

Go to File 

Select 

Options 
 2 

 1 
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Select Customize 

Ribbon 

 3 
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Click on 

New Tab 

New Tab is 

created  

 4 

 5 
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Select a 

desired 

command. 

Click Add 

Customized 

commands will 

appear on the 

list. 
 8 

 7 

 6 

Your customized tab 

appears on the 

ribbon. 
 9 



  MS Office 2010 

Customizing the Office 2010 Ribbon  Technology Training Services | x24797 

by Zahira Gonzalez  15 

Renaming your customized Tab 

 

Select the tab 

you want to 

rename 

Select  

Rename 

 1 

 2 
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Enter new 

name. 

Click OK 

New name 

shows on ribbon 

 3 

 4 

 5 
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Import and Export 

To Export 

 

 

Click on Export all 

customizations 

 1 
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Name your 

file. 

Click Save. 

 2 

 3 
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 To Import 

 

Click on Import all 

customizations 

 1 
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Select your 

file. 

Click Open 

Click Yes 

 3 

 2 

 4 
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Navigation Pane 

 

 

 

 

 

 

To access the Navigation Pane 

 

 

 

 

 

  

The navigation pane consists of 3 tabs:  

 a tab for browsing headings ,  

 a  Page browsing tab  and  

 a search box with some advanced options . 

 

Click on the 

View Ribbon 

Click on 

Navigation Pane 
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Navigation Pane 

window opens 
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Browse the 

headings in 

your document 

Browse the 

pages in your 

document 
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Browse the results 

from your current 

search. 
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Click on the magnifying icon  or the drop 

down icon  gives an array of options to 

find text, graphics, tables and even 

comments by reviewer name. 

The Options menu for 

search lets you set some 

highly useful and 

advanced features. 
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Find options like finding words that sound like your search term English and Japanese, wildcard 

specification etc. 

 

Incremental find lets you find 

text as you are typing it. 
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Auto Text is Back! 

 

 To access the AutoText tool 

 

 

 

 

 

Go to the 

Insert tab 
Click on 

Quick Parts 
Select 

AutoText 

Your options 

show… 
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Building Blocks 

A building block allows the user to save the things they commonly insert into a 

document. Anything you can select in Word can be saved as a Building Block. Building 

Blocks will maintain any formatting you’ve applied; bold, centering, or any option. 

 

 

 

 

 

  

Select what you 
want to use as a 
Building Block. This 
includes applying any 
formatting. 

 

Select the 

Insert tab Select Quick 

Parts. 

Select Save Selection 

to Quick Part Gallery 

 1 

 4 

 3 
 2 



  MS Office 2010 

Building Blocks  Technology Training Services | x24797 

by Zahira Gonzalez  29 

 

 

 

 

 

 

 

To Create a New Category 

 

 

 

Name the 

Building Block. 

Select the gallery 

where you want 

the Building Block 

to display. 
 1 

 2 

Give it a 

category. 

 3 

Click OK 

 4 

Note: By default, any new Building Blocks are categorized as General, which can get 
very old very quickly. But you could create a new category. 

 

Click the Category 
drop down. 

 

Select Create New 
Category.  

 

 1 

 2 

Click OK 

 3 
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Use the Building Block 

1. In your document, click where you want to insert the Building Block. 

 

 

 

 

 

Give your new 

category a more 

meaningful name. 

Click OK 

 4 

 5 

On the Insert tab, 
in the Text group, 
click Quick Parts. 

 

Select the Building 
Block you want to 
use. 

 

 2 

 3 

 1 
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Edit the Building Block 

If you want to edit a Building Block, you edit the Building Block in the document, and 
resave it under the original name. 

1. Insert the Building Block (if it’s not already there). 
2. Edit and/or Format it as necessary. 
3. Select what you want to include. 
4. On the Insert tab, in the Text group, select Quick Parts. 
5. In the drop down, select Save Selection to Quick Part Gallery 
6. Give your revised Building Block the same name and same category as the 

existing entry and click OK. 

 

7. You’ll get the following 

 
8. Click Yes. 
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Screenshot Tool 

 

 

 

 

 

 

 

Select the 

Insert tab 

Select the 

screenshot 

option. 

When you click this screenshot 

button, it shows all existing 

active windows running.  

If you want a selective 

screenshot of a 

particular area, select 

the link at the bottom. 
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To Screen Clip 

To take a new screenshot and insert it into your Word 2010 document you first need to 
go to the screen you want to capture and then press the print screen button on your 
keyboard.  
 
If you then go back to your Word document and: 

 Click Insert 

 Illustrations 

 Screenshot 
o The screenshot will appear in the gallery in the first position.  

 Click on it to insert it. 
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New Features of MS Outlook 2010 
Conversation Groups 

In Outlook 2010, Conversation View groups email messages into conversations 

based on the subject of the message. You can enable or disable it on all or only specific 

folders in your mailbox. 

 

Enable Conversation View 

 

 

 

 

 

 

  

Select the 

View tab 

Select Show as 

Conversations 
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Disable Conversation View 

1. From the View tab, deselect Show as Conversations.  
2. In the dialog box that appears, if you want no folders in your mailbox arranged 

by conversation, choose All Folders. To deselect only the current folder, choose 
This Folder.  

 

To arrange all 

folders in your 

mailbox by 

conversation, 

choose All 

Folders. 

To arrange only the 

current folder, 

choose This 

Folder. 
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Outlook Social Connector 

The new Outlook Social Connector is an added information pane that gives you more 
details on everyday contacts. Once set up, you'll be able to view: 

 Pictures of contacts (even in large cc lists) 

 Previous conversations 

 Attachments shared 

 Meetings attended 
 
 
 

 

Social 

Connector 
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Quick Steps 

 

 

 

 

 

 

 

 

 

 

 

Quick Steps for first time  

 

 

 

Quick Steps that let you send a message 

to your manager, create a team email, 

mark an item as done, or reply to a 

message and delete the original 

message sent. 

 

Click To 

Manager 
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Create your own Quick Steps 

You can also build custom Quick Steps to suit your specific needs.  

 Click the More button 

 Click Create New to display the Edit Quick Step dialog box.  

 Enter a name for the step and click the arrow in the Choose An Action field.  

 Select the action you want the Quick Step to perform.  

o You can specify additional actions if you like by clicking Add Action.  

o You can also assign a shortcut key to activate the Quick Step.  

 Click Finish to save your new tool. 

Add email 

address 

Click Save  

Optional: Set options, for 

instance, you can specify 

additional actions, like saving 

the message to a specific folder 

or assigning a shortcut key. 
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Managing your Quick Steps 

 Over time, you may develop a number of Quick Steps you’d like to organize, 

reorder, delete, or duplicate. You can do all these tasks in the Manage Quick 

Steps dialog box. 

 Display the dialog box by clicking the dialog launcher in the lower-right corner of 

the Quick Steps group in the Home tab.  

 You can then create, edit, duplicate, rearrange, or delete Quick Steps.  

 You can also restore the Quick Step list to the original default setting if you like. 
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New Features of MS Excel 2010 
Share Workbooks 

Share workbook allows multiple people to work in a workbook at the same time. Note 

you can allow changes by more than one user at the same time. This also allows 

workbook merging. The workbook should be saved to a network location where 

multiple people can open it.  

 
 How to make Excel shared workbook 2010 

 

 

 

 

 

 

 

 

 Click the 

Review tab 

 Click Share 
Workbook 

 1 

 2 
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Check Allow 

changes 

Click OK 

 3 

 4 
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Name your 

file 

Click Save 

 6 

 5 
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Slicers 

A Pivot Table is way to present information in a report format. The idea is that you can 
click drop down lists and change the data that is being displayed.  

 

 

 

Click Insert 

Click Pivot 

Table 
 2 

 1 
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Select a table 

or range 

Click New 

Worksheet 

Click OK 

Click New 

Worksheet 

Pivot table 

report and 

field list 

 6 

 5 

 4 

 3 
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Choose 

fields to add 

to report 

Pivot table is 

created based 

on the fields 

selected 

You may move 

these labels 

around 

Click Insert 

Slicer 

Note: Slicers make it faster and easier to filter PivotTables and cube functions.  You may want to insert 

a slicer to filter data interactively. 

 8 

 7 

 9 
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 Click OK 

Select 

categories of 

slicers to be 

inserted 
 10 

 11 
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Slicers are now 

inserted 

Slicers are now 

inserted 

Slicers are now 

inserted 

Slicers are now 

inserted 

 12 
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Creating Trendlines 

 

 

 

 

  

Select the 

Insert tab 
Select the Clustered 

Column 2-D column 

bar graph under the 

Column option. 

Click on Select 

Data. 

 1 

 2 

 3 
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Click the rectangular box 

beside the "Chart Data 

Range" field. 
 4 
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Select the dataset 

to be included in 

the column graph. 

Click on the 

box again. 

Switch the row/column 

data as appropriate by 

clicking "Switch 

Row/Column." 

 5 

 6 
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Click OK 

 7 

 8 
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Right-click the column 

bar to add the 

Trendline. 

Click on Add 

Trendline. 

 9 

 10 
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Select one of 

the Trendline 

options. 

Select Close 

 11 

 12 
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Trendline 

selected appears 

on chart. 

 13 
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New Transitions 

 

 

 

 

 

 
 

 

  

Select the 

Transitions 

tab 

Click on the 

drop down 

menu 

Choose a special effect that 

will be applied during the 

transition between the 

previous slide and the 

current slide. 

 2 

 1 
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 3 
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Sections for Organization 

 

 

Select the 

dividing tab to 

collapse a 

section. 

 1 
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Collapsed 

section 

 2 
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New Features of MS PowerPoint 2010 
Background Removal Tool 

 

 

 

 

Insert desired 

graphic to your 

Power Point (PP) 

slide. 

 1 
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Click Insert 

Select graphic 

 2 

 3 
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Graphic inserted, 

make sure to select 

the picture. 

Select the Remove 

Background (from 

the ribbon). 

 4 

 5 
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Reposition 

selection 

 6 
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View after 

repositioning 

 7 
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Select Keep 

Changes 

 8 
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Background 

removed 

 9 
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Artistic Effects 

 

 

 

Select Artistic 

Effects 
 1 

Make sure the 

graphic is 

selected 
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Select 

desired 

effect 

Select desired 

effect shows 

 2 
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New Features of MS Access 2010 
Security Bars 

 

 

 

 

 

Security warnings show up 

automatically. Click Enable 

Content to modify page or 

document. 
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Web Database 

 

 

 

 

Select File 

Double click on 

Blank web 

database 

Select New 

 2 

 3 

 1 
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Your new 

database is 

created 

 4 
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